self-hosted blog Stats show code (2 posts)

  1. ClaireAdy
    Posted 4 years ago #

    My blog is hosted on BlueHost.
    downloaded standard Jetpack, did nothing fancy, but Stats page doesn't work. I get the "views in last 24 hrs" graph at the top, but when I click on that, or go through Stats in the Dasboard I just get a page of code in the window.

    here's the first few lines:

    [ Moderator Note: Please post code or markup snippets between backticks or use the code button. ]

    +ADw-script type+AD0AIg-text/javascript+ACIAPg /+ACo +ADwAIQBb-CDATA+AFs +ACo-/ jQuery.ajaxSetup(+AHs-cache:true+AH0)+ADs jQuery( function(+ACQ) +AHs +ACQ( '+ACM-chartswitch li a' ).click( function() +AHs +ACQ( '+ACM-stat-chart-legend' ).html( '' )+ADs +ACQ( '+ACM-stat-chart' ).html( '+ADw-img src+AD0AIg-http://s1.wp.com/i/loading/fresh-64.gif+ACI style+AD0AIg-margin-top: 70px+ADsAIg /+AD4' )+ADs if ( 'stat-human' +ACEAPQ this.id ) +ACQ( '+ACM-stat-chart' ).load( 'admin.php?page=stats&noheader&chart=flot-stats-data', +AHsAIg-page+ACI:+ACI-stats+ACI,+ACI-blog+ACI:39167341,+ACI-num+ACI:30,+ACI-unit+ACI:this.id.substring( 5 )+AH0 )+ADs +ACQ( '+ACM-chartswitch a' ).removeClass( 'active' )+ADs +ACQ( '+ACM' +ACs this.id ).addClass( 'active' )+ADs this.blur()+ADs return false+ADs +AH0)+ADs // access toggle +ACQ('+ACM-accesscontrol legend').each(function (i) +AHs +ACQ(this).click(function () +AHs +ACQ(this).parent().toggleClass('peekaboo').next().toggle()+ADs +AH0)+ADs +AH0)+ADs +AH0)+ADs /+ACo +AF0AXQA+ +ACo-/ +ADw-/script+AD4 +ADw-script type+AD0AIg-text/javascript+ACIAPg // +ADwAIQ--- jQuery(document).ready(function() +AHs // tab between them jQuery('.metabox-tabs li.tab a').each(function(i) +AHs var thisTab +AD0 jQuery(this).parent().attr('class').replace(/tab /, '')+ADs if ( 'active' +ACEAPQ jQuery(this).attr('class') ) jQuery('div.' +ACs thisTab).hide()+ADs jQuery(this).click(function()+AHs // hide all child content jQuery(this).parent().parent().parent().children('div').hide()+ADs // remove all active tabs jQuery(this).parent().parent('ul').find('li a.active').removeClass('active')+ADs // show selected content jQuery(this).parent().parent().parent().find('div.'+ACs-thisTab).show()+ADs jQuery(this).parent().parent().parent().find('li.'+ACs-thisTab+ACs' a').addClass('active')+ADs +AH0)+ADs +AH0)+ADs // grouping jQuery('.togglenext').each(function (i) +AHs jQuery(this).click(function () +AHs jQuery(this).toggleClass('peekaboo').next().toggle()+ADs +AH0)+ADs +AH0)+ADs +AH0)+ADs // --+AD4 +ADw-/script+AD4 +ADw-style type+AD0AIg-text/css+ACIAPg /+ACo metaboxes +ACo-/ ul.metabox-tabs +AHs margin-bottom: 5px+ADs padding: 0 10px 0 10px+ADs background: +ACM-e1e1e1+ADsAfQ
  2. icciev
    Posted 3 years ago #


    I am having the exact same error, I think this happened after activating sand configuring some security plugins, I am not sure if this is the cause but this is what i noticed. I am receiving the same error.

    Also I am having a problem that whenever I add or edit posts all blog will not save all the post text and I had to change some characters in order for my blog to accept the whole post text.

    Any help would be appreciated.

Topic Closed

This topic has been closed to new replies.

About this Topic