Support » Plugin: YITH Infinite Scrolling » Selectors don’t work in translated shop page

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Alessio Torrisi

    (@alessio91)

    Hi there,
    I saw that no JS script of our plugin is loaded in the Dutch page.
    Are you using some plugin to optimize loading of your scripts? Can you try the plugin only in combination with WPML, WooCommerce and a WordPress default theme?
    Let me know.

    Thread Starter birgitspeulman

    (@birgitspeulman)

    Hi @alessio91,

    Thank you for your answer! It was in my spam folder, therefore I did not reply yesterday.
    I use the plugins Asset Cleanup, Autoptimize and WP Optimize. Maybe one of them is the culprit. I’ll try!

    Thread Starter birgitspeulman

    (@birgitspeulman)

    @alessio91 I just tried what you suggested and it worked. I only have too find out what causes the issue now. I let you know what it was. For now: thanks a lot!

    Thread Starter birgitspeulman

    (@birgitspeulman)

    It was Asset Cleanup. Have to check the settings on the page. That’s all. Thank you for your help (without you I would never find out it could be a js script not loaded).

    Thread Starter birgitspeulman

    (@birgitspeulman)

    Eh… it actually was me. I had Asset CleanUp unloaded Yith Infinite Scrolling everywhere exept on the default Shop Page, not thinking about the translated Shop Page.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Selectors don’t work in translated shop page’ is closed to new replies.