WordPress.org

Support

Support » Plugins and Hacks » Multiple Category Selection Widget » Selection won't show results

Selection won't show results

Viewing 5 replies - 1 through 5 (of 5 total)
  • Um. It isn’t just the multiple category selection, it is any category even when not using the multiple cat widget.

    Also, when I click on the home button, I’m taken to the last post I was looking at.

    I take that back. It is this plugin that is causing the site to get stuck in one post, based on last visited category. I suspect it has something to do with the 4/1 update, since that is when it started.

    I reverted back to the last update before the new one and it went back to working.

    We are having a similar problem on one of our websites.

    The site works fine until someone filters/searches with the widget, then they can only view the home page and none of the menus show up. It seems like the entire site is looking for the category selection query (including menus) instead of the page to list the results.

    This only happens once a session is set by the widget, and only after this update.

    I am having the same issue, has anyone had any luck solving it? I picked apart the mcsw.php file, but couldn’t quite get to the bottom of it.

    Updated to the latest plugin version, still same thing. Going back to 3.1.1 until this is fixed.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Selection won't show results’ is closed to new replies.
Skip to toolbar