Support » Plugin: WooCommerce » Selecting variation doesn’t update main image

  • Resolved cahoskins

    (@cahoskins)


    This is regarding this plugin: woocommerce-additional-variation-images

    When I select a variation from the drop-down, I expect the main gallery image to update. It does fetch the correct variation image but it is small and is shown below the main image.

    It isn’t related to my theme — I switched to StoreFront and it is still happening. I have seen a handful of people posting this same issue but it seems it was related to their theme.

    I have disabled all of the plugins except for WooCommerce and woocommerce-additional-variation-images.

    Any guidance will be greatly appreciated.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Berg (woo-hc)

    (@hegenberg)

    Hi @cahoskins

    Thank you for reaching out

    We have a separate support channel for customers of our Premium extensions.

    Please reach out to us by opening a WooCommerce.com Support ticket:
    https://woocommerce.com/my-account/create-a-ticket/

    On the form you please choose the option “Help with my extensions” and pick the name of the extension from the drop-down menu.

    Thanks

    Thread Starter cahoskins

    (@cahoskins)

    thank you!

    Thread Starter cahoskins

    (@cahoskins)

    Oh, @hegenberg, I wanted to ask if there is a general forum where I can ask this question that anyone can answer, not just support. There might someone out there who knows off hand what to do. Maybe they had the same problem and can advise me on what to do.

    Plugin Support Juan G. woo-hc

    (@judagutor)

    Hi @cahoskins!

    I understand your point, but at the moment, there aren’t support forums for the extensions sold in our marketplace at WooCommerce.com.

    We handle those requests through our Premium support via WooCommerce.com > My Account > Support.

    You can have all the assistance you need from the extension developers to solve your issue as soon as possible.

    Anyway, I am leaving this thread open for a bit to see if anyone can chime in to help you out.

    I hope this helps!

    Plugin Support Juan G. woo-hc

    (@judagutor)

    Hi there,

    We haven’t heard back from you in a while, so I’m marking this thread as resolved.

    Hopefully, the provided information was helpful, and you solved the issue. If you have any further questions, we recommend creating a new thread.

    Cheers!

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.