Support » Plugin: TI WooCommerce Wishlist » Added product variation not showing active color

  • cyriac1993

    (@cyriac1993)


    Hi,
    I have used the TI wishlist plugin and here i am able to add products to wishlists but for a certain condition it not showing active class.
    On load, for variation products, first variants will automatically become active. But while clicking wishlist button it shows pop up that the product is added to wishlist but it is not showing active class…
    Can some one please help?????

    • This topic was modified 2 months ago by cyriac1993.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author templateinvaders

    (@templateinvaders)

    Hi @cyriac1993

    As we understand you asked why color swatches don’t mark the selected color. The issue that your variation swatches plugin mark it as a black border around the active swatch and you set black background for your page. So just edit swatches plugin settings OR override it with a custom CSS rule. We hope it will help you to solve the issue.

    P.S. the issue not related to our plugin at all

    Hi,
    Thanks for the reply.
    There is a bit confusion. Please follow the steps that I have mentioned below.
    1)Once the detail page is loaded first variations will be automatically get selected. When I click on the wish list button a pop up will come and it will says that the product is added to wish list.
    2)But when I close the pop up I am unable to find that the wish list button is marked in red color(active).
    3)But in any other scenario it is working fine and the wish list button will be marked as red.

    Plugin Author templateinvaders

    (@templateinvaders)

    Hi @cyriac1993

    we see the issue, but could you update our plugin to the latest version to test again?

    Plugin Author templateinvaders

    (@templateinvaders)

    Hi @cyriac1993

    We did some tests of your issue. It looks like some 3rd party code disabled our custom handlers for default variation events. We need to debug your setup to find a bottleneck.
    Could you provide access to your staging? You can message us details via the contact form on our website.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.