Support » Plugin: WordPress Download Manager » “Select Package” With no option upload

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter dinsan

    (@dinsan)

    This was caused by an update to the wpdm Gutenberg plugin. Rolled it back to an older version to fix it.

    hi, start typing a package name in the select package option.
    well, it should display all packages at the initialization, we’ll fix this in a future update.
    thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘“Select Package” With no option upload’ is closed to new replies.