Support » Plugin: Adminer » Select data – not working now

Viewing 11 replies - 1 through 11 (of 11 total)
  • petter.ruud

    (@petterruud)

    Same happens to me.

    Uncaught ReferenceError: menuOut is not defined loader.php?
    Uncaught ReferenceError: menuOver is not defined

    Plugin Author Frank Bueltge

    (@bueltge)

    Can you explain the steps to reproduce the problem.
    I have check, see screenshot, and always works the select.
    https://www.diigo.com/item/image/1j30r/werk

    petter.ruud

    (@petterruud)

    It seems to work on and off depending on what tables i choose. The problem is that for some reason it doesnt load header or footer, just the content. So a lot of scripts/css etc isnt loaded.

    petter.ruud

    (@petterruud)

    Update, seems that if there are rows in the table, it will fail.

    petter.ruud

    (@petterruud)

    Update, seems that if there are rows in the table, it will fail.

    petter.ruud

    (@petterruud)

    Update, works fine after i deactivated nextgen gallery 2.0.7.

    Plugin Author Frank Bueltge

    (@bueltge)

    OK, maybe nextgen load on all pages in backend

    I’m also using NextGen Gallery 2.0.11, and all is well again with Adminer, so it must’ve been related to a conflict with NextGen.

    Both Adminer and NextGen seem to be behaving for me.

    I appreciate the quick response.

    There is now a conflict when I have NextGEN Gallery and Adminer both activated. When I’m in Adminer and I click “Select Data” then the output is broken and I cannot see the Data.

    The only way to get “Select Data” working again is to Disable NextGEN Gallery.

    I really want my two favorite plugins to work together, NextGEN Gallery and Adminer.

    Plugin Author Frank Bueltge

    (@bueltge)

    Hi Daniel,

    have you information about the conflict? Maybe a error?
    Also, maybe I can see it live in your install? Yes, I’m not your wife, but it would help me to understand the problem.

    Frank, I will add you as a WordPress user on a test site that exhibits this issue. If you can send me your email address, then I will add your account. I’m at: daniel at tualatinweb dot com.

    Thanks again for helping out.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Select data – not working now’ is closed to new replies.