WordPress.org

Forums

Adminer
[resolved] Select data - not working now (12 posts)

  1. Daniel Payne
    Member
    Posted 2 years ago #

    I've loved using your plugin for a few years now, and all has been well until just recently. I can see my table names, view the table fields, alter table fields, however when I click the link for "Select data" I get a page layout that is incorrect.

    http://wordpress.org/plugins/adminer/

    My only work-around was to install and use phpMyAdmin from http://www.phpmyadmin.net/home_page/

  2. petter.ruud
    Member
    Posted 2 years ago #

    Same happens to me.

    Uncaught ReferenceError: menuOut is not defined loader.php?
    Uncaught ReferenceError: menuOver is not defined

  3. Frank Bueltge
    Member
    Plugin Author

    Posted 2 years ago #

    Can you explain the steps to reproduce the problem.
    I have check, see screenshot, and always works the select.
    https://www.diigo.com/item/image/1j30r/werk

  4. petter.ruud
    Member
    Posted 2 years ago #

    It seems to work on and off depending on what tables i choose. The problem is that for some reason it doesnt load header or footer, just the content. So a lot of scripts/css etc isnt loaded.

  5. petter.ruud
    Member
    Posted 2 years ago #

    Update, seems that if there are rows in the table, it will fail.

  6. petter.ruud
    Member
    Posted 2 years ago #

    Update, seems that if there are rows in the table, it will fail.

  7. petter.ruud
    Member
    Posted 2 years ago #

    Update, works fine after i deactivated nextgen gallery 2.0.7.

  8. Frank Bueltge
    Member
    Plugin Author

    Posted 2 years ago #

    OK, maybe nextgen load on all pages in backend

  9. Daniel Payne
    Member
    Posted 2 years ago #

    I'm also using NextGen Gallery 2.0.11, and all is well again with Adminer, so it must've been related to a conflict with NextGen.

    Both Adminer and NextGen seem to be behaving for me.

    I appreciate the quick response.

  10. Daniel Payne
    Member
    Posted 1 year ago #

    There is now a conflict when I have NextGEN Gallery and Adminer both activated. When I'm in Adminer and I click "Select Data" then the output is broken and I cannot see the Data.

    The only way to get "Select Data" working again is to Disable NextGEN Gallery.

    I really want my two favorite plugins to work together, NextGEN Gallery and Adminer.

  11. Frank Bueltge
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Daniel,

    have you information about the conflict? Maybe a error?
    Also, maybe I can see it live in your install? Yes, I'm not your wife, but it would help me to understand the problem.

  12. Daniel Payne
    Member
    Posted 1 year ago #

    Frank, I will add you as a WordPress user on a test site that exhibits this issue. If you can send me your email address, then I will add your account. I'm at: daniel at tualatinweb dot com.

    Thanks again for helping out.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Adminer
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.