Support » Theme: Hueman » “Select a layout for this page” option isn’t working

  • Hello.

    I’m configuring a small Woocommerce shop on my blog and have a problem. I want the front page of this shop to have only one column (no sidebar), but can’t do it.

    The “Select a layout for this page” option is very useful in Hueman theme, however in my shop page it doesn’t mater how this is configured. The shop page always shows the default layout – that was a sidebar. I want to disable the sidebar in the shop front page.

    I can disable the sidebar in every post or page of my blog I want with the “Select a layout for this page” option, the shop front-page is the only exception.

    Is this a bug of Hueman?

    Thanks in advance.

    The page I need help with: [log in to see the link]

  • The topic ‘“Select a layout for this page” option isn’t working’ is closed to new replies.