Support » Plugin: Clicky Analytics » Segmentation error with Clicky on WordPress

  • Hey everyone

    I’m receiving the following message whenever I go to preview a WordPress page …

    Segmentation is a premium-only feature. http://clicky.com/user/upgrade

    For further help go to DeConf Forum

    This is happening on two separate WordPress websites, with two separate Clicky accounts, on different browsers.

    I have checked all of the Clicky settings, and what is contained within the plugin matches the Clicky account details.

    The only way I’ve been able to get around this so far is to disable the Clicky plug in.

    Has anyone come across this before?

    Thanks so much for your help!!

    PS – I’ve gone to the DeConf.com forum and there’s nothing there about this error message.

    http://wordpress.org/plugins/clicky-analytics/

Viewing 1 replies (of 1 total)
  • Plugin Author Alin Marcu

    (@deconf)

    Please update to version v1.3.4! It was a bug, corrected on latest version. Anyway, that message was only displayed to Administrators, a regular user won’t see it.

Viewing 1 replies (of 1 total)
  • The topic ‘Segmentation error with Clicky on WordPress’ is closed to new replies.