Support » Plugin: Table Rate Shipping for WooCommerce » Seems to work but does not integrate properly

  • I’ve installed the plugin and i have the latest Woocommerce running. There is a new Table Rate section in shipping but the changes i make there don’t appear in Shipping zones or in the products. What should i do?

    I saw a video that seemed to show the new table rates appearing magically below products in the checkout. Something seems to be missing.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author merlinmonmouth



    I think I’m going to need a little more info to try to understand what you’ve done and whats not working.

    Please opena ticket here

    We can then have our support team take a look…


    Thread Starter hafman


    The issue for me is described above, Table rate is not showing as an option in Shipping Zones, so i can’t apply it to any products.

    I’ve gone ahead with the default Flat Rate now and fixed it now without using the table rate plugin but i’m going to leave some info here for others:

    This is described in the following Woocommerce documentation

    What i did was click on “Flat Rate” and a settings window came up. Then i left the “Cost” field blank and entered values in the Shipping classes. There are some simple functions like [qty] etc that can be added to the amounts so the shipping can be adjusted as the amount of items is increased. These are described in the tooltips (?) too.

    That was enough for my purposes. If i wanted to screw things down a lot further then i would use a table rate plugin. The Woocommerce shipping settings are a nightmare to get used to i must say, and i still don’t get the concept altogether.

    By the way. I haven’t marked this [resolved] Because as far as my experience with this plugin goes, it isn’t.

    • This reply was modified 5 years, 9 months ago by hafman.
    • This reply was modified 5 years, 9 months ago by hafman.
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Seems to work but does not integrate properly’ is closed to new replies.