Growmap Anti Spambot Plugin
Seems to have stopped working lately? (4 posts)

  1. James
    Posted 3 years ago #


    I've been running the GASP plugin for a couple of months now and have been very pleased with how it virtually eliminated all spam, but it seems to have begin not working (or at least not working as well) on the last week or two.

    So just wondering if anyone has any ideas or suggestions?

    I have the latest version of the plugin and WP, and I have tried changing the checkbox name in the settings a few times. Everything seems to be working - the 'tick to confirm you're human' box appears after the comment box, and there's the hidden 'email' field which does it job if anything is entered in it.

    The spam that I am getting through seems to be all very similarly formatted, as you can see in this screenshot:

    It must be automated as every comment includes a website link, but the box to enter your homepage is hidden in my comment form so could not be completed by a human. Therefore this must be an automated spam system that knows not to enter anything in the 'gasp-email' text box when filling in the forms, so I fear this cunning plan to defeat spam might sadly be being defeated :"(

    Any thoughts or suggestions please?

    Regards, James


  2. mkaterina77
    Posted 3 years ago #

    Im faced the same problem also today i saw two boxes "Confirm you are Not a spammer"!
    Any ideas how to solve it?

    Posted 2 years ago #

    I'm having this same problem - it suddenly stopped working, and I changed the name of the checkbox field (twice over two days), but the spam is still coming.

    Anyone with any ideas?

  4. Andy Bailey
    Plugin Author

    Posted 2 years ago #

    try this beta version to see if it helps


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Growmap Anti Spambot Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic