Support » Plugin: Fast WordPress » Seems to break get_the_content()

  • 2017/03/16 11:21:01 [error] 9430#0: *18701 FastCGI sent in stderr: "PHP message: PHP Fatal error:  Uncaught Error: Cannot use object of type GeorgGriesser\WordPress\Velocious\Fast_WP\Page_Controller as array in /www/xx_264/public/wp-includes/post-template.php:287
    Stack trace:
    #0 /www/xx_264/public/wp-includes/formatting.php(3285): get_the_content('')
    #1 /www/xx_264/public/wp-includes/class-wp-hook.php(300): wp_trim_excerpt('')
    #2 /www/xx_264/public/wp-includes/plugin.php(203): WP_Hook->apply_filters('', Array)
    #3 /www/xx_264/public/wp-includes/post-template.php(397): apply_filters('get_the_excerpt', '', Object(WP_Post))
    #4 /www/xx_264/public/wp-content/themes/my_theme/functions.php(486): get_the_excerpt()
    #5 /www/xx_264/public/wp-content/themes/my_theme/page-home.php(120): sm_get_the_excerpt('17267')
    #6 /www/xx_264/public/wp-includes/template-loader.php(74): include('/www/xx_264/pub...')
    #7 /www/xx_264/public/wp-blog-header.php(19): require_once('/www/xx_264/pub...')
    #8 /www/xx_264/public/index.php(17): require('/www/xx_264/pub...')
    #9 {main}
    

    I am getting this error on my host. Not sure if it is a problem with the plugin or the theme.

Viewing 1 replies (of 1 total)
  • Plugin Author ggriesser

    (@ggriesser)

    Hello Kimcha, I looked into your problem but was not able to replicate the error.

    Where you able to fix it by yourself?

    If not, Can you please provide me with additional feedback (PHP-Version used, WP-Version Used, Theme code that starts the failing cascade, …)?

    Thank you for your feedback, Georg

Viewing 1 replies (of 1 total)
  • The topic ‘Seems to break get_the_content()’ is closed to new replies.