Support » Plugin: Youtube Sidebar Widget » Seems to be broken in WordPress 4.1.2

Viewing 10 replies - 16 through 25 (of 25 total)
  • Thanks for jumping in, Douglas Karr.

    Is rewriting the plugin something you’re planning to do? And if so, what do you think the timeframe is? Love the widget!! Thanks!

    Douglas,

    How can I help?… i’am not a great programer, but if you point me the way. mabe I can help

    I really like the concept of this widget and I have a webpage that really needs it 😉

    salu2

    That fix worked for me, thanks Netivity!

    Another way to do is to add the video to your own playlist and grab the playlist number/code from there.

    Thank again as this was really pissing me off!!!

    Plugin Author Douglas Karr

    (@douglaskarr)

    There’s a plugin that fully supports YouTube’s API available called YouTube Channel. This plugin will no longer be supported since YouTube has disabled the older API method.

    Sorry to hear that Doug, as the fix works pretty good! I will keep using it, as long as it still works.

    Alysson

    (@alyssonfergison)

    Pity to see this plugin destined for the virtual scrap heap. :/ That said, the solution netivity provides above worked flawlessly for me (at least for now) while I find a more permanent alternative. Perhaps someone will simply take the existing plugin, update the code, and re-release it in the not-so-distant future. Until then, hopefully the workaround detailed in this post will continue to work.

    Dag Nabbit. I noticed the fix doesn’t work any longer, effective the day before this post, best I can tell. Instead of the youtube device support video that was there when the plug in was first broken, now there is nothing. Anyone else, or is this just me????

    Hello? Is this thing on? Did “the fix”, as documented here also break for everyone else about a week ago, or just me?

    Nope Yuck… The “fix” no longer works either…

    Not to worry, this plug in does the trick instead.

    https://wordpress.org/plugins/youtube-channel-gallery/

Viewing 10 replies - 16 through 25 (of 25 total)
  • The topic ‘Seems to be broken in WordPress 4.1.2’ is closed to new replies.