Support » Plugin: Custom Searchable Data Entry System » Seems not compatible with 4.6.1

  • Hi there,

    this plugin is exactly what I was looking for, but most unfortunately, it does not work with WordPress 4.6.1 at the front end. It went as follows:

    1. Creating a 4-field input form: OK
    2. Filling in the form, multiple entries: OK
    3. Displaying the entries with the options to update: OK
    4. Placing the shortcode on the page (used every possible alternative from [sds-search] to [sds-search form=”name”] and [sds-search table=”name”] after activating this option)
    5. Opening the page with Safari and Firefox: Strangely enough, there were some results at first although they were not consistent. After the third or so pass the outcome became stable with the message “No result”, the query of course using terms which definitely should have shown at least one result.

    To exclude an issue with my customized theme DW WallPress, I later switched to the current version of WP Classic theme. Also, I deactivated all my other plugins in case there might have been a conflict with one of these. This didn’t change anything.

    I hope the odds are that I still did something wrong but I can’t imagine what it could have been, or, on the other hand, that you might update soon. Otherwise I regret very much that I have to continue looking for another plugin.

    Best regards,
    Martin Schwehla

Viewing 3 replies - 1 through 3 (of 3 total)
  • To eventually be able to monitor the server situation, I’ll add my server configuration:
    Operating System Linux
    Server Apache
    Memory usage 7.52 Mb
    MYSQL Version 5.1.73
    SQL Mode Not set
    PHP Version 5.5.38
    PHP Safe Mode Off
    PHP Allow URL fopen On
    PHP Memory Limit 256M
    PHP Max Upload Size 2M
    PHP Max Post Size 8M
    PHP Max Script Execute Time 30
    PHP Exif support Yes ( V1.4 )
    PHP IPTC support Yes
    PHP XML support Yes

    Maybe that’s of some help.
    Thank you,
    Martin Schwehla

    Plugin Author Ghazale Shirazi

    (@ghazale)

    Hi Martin,

    This is the first report of incompatibility. I cannot reproduce this problem on my end but I’d investigate more about it to find out what could have possibly gone wrong.

    Thank you so much for reporting it. I’d definitely take a look at it as soon as possible:)

    Cheers;
    Ghazale

    Hi Ghazale,
    thanks for your reply. I might add that I haven’t used your plugin before updating to 4.6.1, thus I have no comparison to earlier versions of WordPress. I really hope this issue can be resolved.
    All the best, Martin

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Seems not compatible with 4.6.1’ is closed to new replies.