Support » Plugin: WP CleanFix » Contains a flaw that allows a remote Cross-site Request Forgery attack

  • It is being reported (see link below) that this plugin has a serious security flaw. The same report states that the plugin has been discontinued, and it is recommended that an alternate software package be used in its place. http://osvdb.org/93450

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Contains a flaw that allows a remote Cross-site Request Forgery attack’ is closed to new replies.