Support » Plugin: Leaky Paywall - MailPoet » Seems Incompatible With Latest Mail Poet

  • Hello,

    Is this plugin still being maintained? It seems not to be compatible with the latest MailPoet 3 Version 3.9.0. Although I have the latest Leaky paywall and MailPoet installed with Leaky Paywall – MailPoet , I have a perpetual nag message across all admin screens: “You must have the Leaky Paywall plugin and the MailPoet plugin activated to use the Leaky Paywall MailPoet plugin.”

    Would appreciate knowing whether this means I should abandon attempts to use the plugin.

    Thanks.

  • The topic ‘Seems Incompatible With Latest Mail Poet’ is closed to new replies.