Support » Plugin: Social Media Feather | social media sharing » Seeing share buttons home page

Viewing 8 replies - 1 through 8 (of 8 total)
  • You can do this either with a little code or by de-selecting the option for “Share Single Posts” under Settings -> Social Media. Keep in mind that unchecking that option will make the social icons appear in all post lists on your site, not just the homepage.

    Thanks. I’ll check out de-selecting the option of “Share Single Posts” and see how I like that.

    Pat

    Ok, I guess I’m just stupid when it comes to social media stuff, but I don’t understand the Facebook/MyAvatar default link. What is that supposed to do? The image is creepy and I don’t understand the point of it.

    @elibrarian27 you are supposed to change that link to point to your own Facebook profile. I guess someone registered that username at some point but it’s only there for demonstration purposes. Have you checked out the setup process in the video on the plugin page?

    Oh, I don’t have a facebook profile for the organization, Everything Autism.

    All I wanted was for people to repost articles from my WordPress site/blog, EverythingAutism.org, to their own facebook page.

    So this isn’t going to work that way? I have to maintain a Facebook page for the organization in addition to my WordPress site?

    Seems like too much. . .

    No you don’t, just set the Facebook Service to “Share” instead of “Share and Follow” 😉

    hi @synved,

    I am using the social media share feather plugin and the social media share icons just appeared on my homepage, under each page section. They were not there before and just spotted them. How can I remove them from being on the homepage?

    I see this mentioned on the plug-in page, but I am not sure really what it means or where it should be placed: How do I disable rendering of sharing / bookmarking buttons on a specific post/page?
    You can achieve this by using Custom Fields. Simply set a custom field of synved_social_exclude_share to “yes” (without quotes) to disable share buttons on the post or page. Alternatively set synved_social_exclude to “yes” (without quotes) to disable both sharing and following.

    For reference or if necessary here is the website = https:/malaricklaw.com/

    Thank you!

    • This reply was modified 3 years, 6 months ago by melodyone.
    • This reply was modified 3 years, 6 months ago by melodyone.

    I found a way of making the social media icons displayed on your homepage on the footer area if that helps.
    Appearance-Widgets-Footer-Drag “Social Media Feather follow us or sharing” and save.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Seeing share buttons home page’ is closed to new replies.