Support » Plugin: W3 Total Cache » Seeing debug notice though debug is disabled

  • Resolved Looks Awesome

    (@looks_awesome)


    Hello!

    For some reason I’m seeing “You’re running debug mode, it’s using Resources and not recommend to run continuously” message though every tick in General Settings / Debug is disabled. Screenshot How come? Advise, please

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Marko Vasiljevic

    (@vmarko)

    Hello @looks_awesome

    I am sorry about the issue you are experiencing with the debug notification and I am happy to assist you with this.
    Can you please share your website URL so I can check if the debug is actually enabled?
    I’ve tried to replicate this but once the debug checkboxes are unchecked the message goes away.
    Can you please check those boxes and save the settings and then simply uncheck them again and save all settings and let me know if the notification is still there.
    Thanks!

    Looks Awesome

    (@looks_awesome)

    Please check [ site in URL field ]

    Checking/unchecking boxes and saving didn’t help unfortunately

    Plugin Support Marko Vasiljevic

    (@vmarko)

    Hello @looks_awesome

    I’ve checked your website and I am not seeing the HTML output for debugging.
    I’ve tested the behavior again and to confirm, unchecking all checkboxes and save all settings and purging the cache removes the notification as the mentioned notice is there to inform you that the debug is enabled. So possibly this is just a temporary glitch somehow related to your environment.
    If convenient please share your master.php so we can confirm if the debug is in fact enabled.
    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Seeing debug notice though debug is disabled’ is closed to new replies.