Support » Plugin: Progressive WordPress (PWA) » SecurityError: The operation is insecure

  • Greetings,

    The plugin is working well. Thanks.
    Just wondering if this error I see in the Firefox’s Web Developer Console is really insecure…?
    SecurityError: The operation is insecure

    In facts, I see 4 errors messages which leads me to this source code:

    <script type="text/javascript" id="serviceworker">
    if (navigator.serviceWorker) {
    window.addEventListener('load', function () {
    navigator.serviceWorker.register(
    "https:\/\/www.mydomain.com\/site\/fr\/?wp_service_worker=1", {"scope": "\/site\/"}
    );
    });
    }
    </script>

    Thank you

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.