Support » Plugin: Change Table Prefix » Security warnings when trying to update to version 1.4

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Manish Kumar Agarwal

    (@manishkrag)

    can you post what warning you are getting?

    Plugin Author Manish Kumar Agarwal

    (@manishkrag)

    Any update?

    Apologies for the delay replying! (I thought that I would receive an email notifying me of any replies but I didn’t.)

    I have just tried to update again just now and there was no problem this time – the update went through.

    I wish I could remember what the message said – all I can recall is that it was a big red box and that the wording included something like, “This plugin update has been blocked because . . . ”

    Whatever the problem was, it has gone now 🙂

    Thank you for replying and apologies again for not getting back to you sooner.

    Plugin Author Manish Kumar Agarwal

    (@manishkrag)

    That is great.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Security warnings when trying to update to version 1.4’ is closed to new replies.