WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Security Vulnerability in Metabox

[Resolved] Security Vulnerability in Metabox

  • Haider Mahmood
    Member

    @securityundefinedcom

    Hi, Haider Mahmood here, Security Researcher,
    i have found Security Vulnerability in Metabox that allows Cross site Scripting XSS and Iframe injection attack. i am not sure this is the right spot to disclose it , i actually registered account to wordpress to report this. for developers , pleas send me an email, so i can explain the issue in confidential manner

    Email: [ email redacted ]

    Thanks

    http://wordpress.org/plugins/video-metabox/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Security Vulnerability in Metabox’ is closed to new replies.