Support » Plugin: WP Logo Showcase Responsive Slider and Carousel » Security vulnerability

  • This plugin will not work at all unless I make public sensitive security info like php version etc. If I select skip it takes me to a screen that asks again for permissions. There seems to be a hack on this plugin.

Viewing 1 replies (of 1 total)
  • Plugin Author Anoop Ranawat

    (@anoopranawat)

    Hello @hoodun

    I am really sorry if you face any issue with skip button BUT now its fixed.
    Also there is not any Security issue with this plugin. We take PHP version only when you allow. It help us to maintain our plugin with every PHP version as well as latest php version.

Viewing 1 replies (of 1 total)
  • The topic ‘Security vulnerability’ is closed to new replies.