Support » Plugin: WP Offload SES Lite » Security threat found in Vaultpress after update

  • Resolved stemie

    (@stemie)


    I’m getting a security threat warning in Vaultpress after updating your plugin to the latest version. Please advise? Is this an issue or can I ignore it.

    PHP.Generic.BadPattern.5
    This code pattern is often used to run a very dangerous shell programs on your server. The code in these files needs to be reviewed, and possibly cleaned.

    4 Files Affected

    Middleware.php
    /wp-content/plugins/wp-ses/vendor/Aws3/Aws

    Middleware.php
    /wp-content/plugins/wp-ses/vendor/Aws3/Aws

    Middleware.php
    /wp-content/plugins/wp-ses/vendor/Aws3/GuzzleHttp

    Middleware.php
    /wp-content/plugins/wp-ses/vendor/Aws3/GuzzleHttp

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.