Support » Plugin: Advanced Page Visit Counter – Most Wanted Analytics Plugin for WordPress » Security Risk: Cross Site Scripting (XSS)

  • Resolved crushingpixels

    (@crushingpixels)


    There was a vulnerability reported on Dec 7. It’s near a month later and there isn’t a patch update. When will you update the plugin?

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.