WordPress.org

Support

Support » Miscellaneous » [Security problem?]

[Security problem?]

  • Okay after i upgradet to 2.7 funny things startet to happen, my gf got spyware installed after visiting my page.

    Besides that both my blog and here blog generated an error in – wp-admin\includes\template.php

    After re uploading it worked fine again, just wondering right now

Viewing 2 replies - 1 through 2 (of 2 total)
  • oh by the way after sharing it on facebook another person typed that there where a virus, dunno what virus, just asked

    Hi, not enough info to even guess.
    You’d need to post your url, the current version of wordpress you’re using now, and whether you’ve carried out any upgrades.
    mike.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Security problem?]’ is closed to new replies.