Support » Fixing WordPress » Security Plugin Blocks Login Page

Viewing 9 replies - 1 through 9 (of 9 total)
  • Try accessing a page within your admin panel. (ie ) and see if it automatically directs you to the correct login page.

    If not, connect to your site via FTP and go to:”
    public_html > wp-content > plugins

    and rename the security plugin folder from whateveritsnameis to 1whateveritsnameis so you can log into your site again. Then rename back and see if what it’s doing to the login page.

    I’m having a similar problem, though I don’t know what is the root of the problem.

    Until a couple of days ago, I was accessing my admin & login pages direct from the browser. Then I cleared cookies etc and since I did that, I am unable to access the login pages.

    I’ve tried accessing the FTP via FileZilla and it is rejecting my login and get the message ‘530 login incorrect’.

    Any pointers.

    I tried both of those things, still nothing. I even tried to delete the security plugin from the FTP site and still no results. I get “page not found.” should I just reload the website and start over or is there something else I can do?

    Moderator justingreerbbi


    Forum Moderator

    Setting have been changed in the database. You can use you wp-config.php or themes function file to change setting back to normal..




    Refer to here for more info

    It looks as if the plugin changed the login url

    have you tried logging into your site using

    Moderator justingreerbbi


    Forum Moderator


    Ftp Does not just go down… do you have acces to your admin panel for hosting? Cpanel or godaddy ect.. You can reset and check your FTP account there.

    Alo from time to time hosting providers reset default passwords and such fo security so just duble check with you hosting support team

    I’m pretty new to this, so I’m at a loss.


    I’ve accessed my host and created a new FTP access so I can now access that.

    I still don’t can’t open either

    Am I going to to need to follow the steps to the link you posted above?


    After trying to update Constant Contact plugins I got this
    Warning: require_once(/home/content/n/u/t/nutkings/html/wp-content/plugins/constant-contact-api/admin/contacts.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/n/u/t/nutkings/html/wp-content/plugins/constant-contact-api/constant-contact-api.php on line 41

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/content/n/u/t/nutkings/html/wp-content/plugins/constant-contact-api/admin/contacts.php’ (include_path=’/home/content/n/u/t/nutkings/html/wp-content/plugins/google/lib/external/google:.:/usr/local/php5/lib/php’) in /home/content/n/u/t/nutkings/html/wp-content/plugins/constant-contact-api/constant-contact-api.php on line 41

    Now I can’t get in-what should I do

    I contacted help and support with my host and they said the htaccess files had been altered. He changed them to oldhtaccess and now I’m able to log in.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Security Plugin Blocks Login Page’ is closed to new replies.