WordPress.org

Support

Support » Installation » Security patch

Security patch

  • I have a number of blogs running 2.02 and 3. It seems now that we are basically required to update WP to 2.04 regardless of what version we are using because of a single serious security issue. But upgrading is confusing and many are having serious problems… slowness, messing it up etc

    Besides stopping people from posting in the blogs by unchecking allow users to register, is there just like a simple patch we can download just to fix the issue? Can one be made? This is a hassle and a half.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Security patch’ is closed to new replies.