Support » Plugin: Security Ninja - Secure Firewall & Secure Malware Scanner » Security Ninja is not passing its own test

  • Resolved wpkiller

    (@wpkiller)


    Here’s the received error under test “Check if active plugins are compatible with your version of WordPress”:

    The following plugin(s) have not been tested with your version of WP and could be incompatible: Security Ninja. Security Ninja tested up to 5.6.3

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Lars Koudal

    (@lkoudal)

    Hello @wpkiller

    Well spotted! Yes, you are right – we are preparing a new release right now. The next release has been tested up to the current WP version. Thank you for making us aware 🙂

    Thread Starter wpkiller

    (@wpkiller)

    Thank YOU for making a great product!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.