WordPress.org

Forums

All in One SEO Pack
Security issues in which plugin version? (5 posts)

  1. Salvatore Capolupo
    Member
    Posted 1 year ago #

    Hello,

    I think that could be fine having some detailed info about security problems issued here:

    link

    in which you could be affected if you installed All In One.

    Please let us know more ufficial news about this and if our site is affected: link

    Thank you :)

    https://wordpress.org/plugins/all-in-one-seo-pack/

  2. Hi Salvatore,

    If you are running a version of All in One SEO Pack earlier than version 2.1.5 then you should update to the latest version which is 2.1.6 in order to patch this vulnerability.

  3. Salvatore Capolupo
    Member
    Posted 1 year ago #

    Ok, this is really useful, thanks very much. :)

  4. Shubham Vijay
    Member
    Posted 1 year ago #

  5. Hi Shubham,

    If you are running All in One SEO Pack version 2.1.6 which is the latest version then you are secure. The vulnerability was patched immediately we were notified about it and the patch was released on Saturday 31st May in version 2.1.6.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • All in One SEO Pack
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic