Support » Plugin: Advanced Woo Search » Security issue, wordfence warn of modified plugin file

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author ILLID

    (@mihail-barinov)

    Hello,

    After releasing latest plugin version I made some changes in class-aws-integration.php file and commit this changes.
    So Wordfence show you this changes. There is nothing to worry about. It is just some changes for Divi theme integration.

    Regards

    Hi, thanks for the info, can I know how does changes can happened on a website after the update triggered by the website admin ? Can the plugin developer update the source file of a wordpress site without authorization of the website owner ?

    Or actually you commit changes on to the plugin file that is uploaded on in wordpress.org ? but the version hasn’t change, so that’s why wordfence detect that it was different. True ?

    Plugin Author ILLID

    (@mihail-barinov)

    I commit changes to wordpress.org not releasing new plugin version. Just made quick fixes to the existing one. Looks like wordfence compare your local version with the version from wordpress.org and send you alert.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.