Support » Plugin: Plugin Name: WP Symposium Blog Post » security issue on site with SSL

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Guillaume Assire

    (@alphagolf_fr)

    Thanks for pointing this out, I went through my plugins, and I admit they fall in the countless plugins that use WP_PLUGIN_URL instead of plugins_url()… Will update ASAP.

    Hi, I needed to deactivate your plugin because several users (all in IE) complained about a security warning.

    Looking forward to a fix 🙂

    Plugin Author Guillaume Assire

    (@alphagolf_fr)

    I did update the development version here several days ago, unfortunately I cannot test it successfully because of the many occurrences of WP_PLUGIN_URL that are in WP Symposium itself. I have forwarded the request to Simon, author of that plugin, but haven’t seen any update so far.

    Hi, is this fixed in 1.6?

    Plugin Author Guillaume Assire

    (@alphagolf_fr)

    Yep, same as trunk version from last week, except I incremented the other digit…

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘security issue on site with SSL’ is closed to new replies.