Support » Networking WordPress » Security Issue – Add User option

Viewing 6 replies - 1 through 6 (of 6 total)
  • It;s actually default behaviour that they can login to the main blog. the shoudl only have access to their profile page, however.

    Are you running any extra plugins?

    (note test user seems to have editor access, not full access, but not subscriber either)

    Andrea,

    is there anyway I can block the additional user from logging to the main blog…

    there are many plugins which I have installed, if required I will e-mail you the admin login details…
    (I do not have your e-mail id)

    thank you…

    No, I don’t want an email about it. 🙂

    The way to check and see if it is your plugins is to disable them all. This includes anything in the mu-plugins folder.

    try it with no plugins. If it works as expected, then it’s a plugin.

    Another check: go under your Settings and see if you set the Default role to Author or Editor.

    I have deactivated all the plugins, including those in mu-plugins folder… but still can’t resolve the issue…

    please suggest how I can block the users from logging to the main blog…

    Assign a dashboard blog under Super Admin -> Setting. Note the dashboard blog will not have a visible front end.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Security Issue – Add User option’ is closed to new replies.