WordPress.org

Support

Support » How-To and Troubleshooting » Security Holes?

Security Holes?

  • my web host tells me the following WP core files and variables are a security risk:

    index.php $_SERVER[DOCUMENT_ROOT],page
    errors.php $error

    what can be done?

Viewing 1 replies (of 1 total)
  • My main WordPress index.php does not have $_SERVER[DOCUMENT_ROOT] in it, and I have no errors.php. Did your web host tell you that your site has been hacked?

Viewing 1 replies (of 1 total)
  • The topic ‘Security Holes?’ is closed to new replies.
Skip to toolbar