Support » Fixing WordPress » Security Error

  • Hello All,

    I just started getting this strange error when trying to update a status in our blog.

    The page you are trying to access is restricted due to a security rule.

    If you believe the security rule is affecting the normal operation of your website,
    you can disable it by adding the following lines to your .htaccess file:

    <IfModule mod_security.c>
    # Turn the filtering engine On or Off
    SecFilterEngine Off

    Any suggestions?

    Thank you

Viewing 3 replies - 1 through 3 (of 3 total)
  • Any plugins?

    Sure but they’ve been there for a couple years now and this just started. I did just recently change themes, but I doubt this had any impact on my root files. For troubleshooting, I went ahead and added the above code in my .htaccess file and was able to update the status of a comment, but then I commented it out until I do some more research to make sure I am not setting myself up for a security breach. If anyone has any thoughts about modifying the .htaccess file, I’d like to hear them.

    thank you



    Forum Moderator

    The message you are setting is not coming from WordPress but from your hosts. I can only imagine that they have recently re-configured the security on your server. If in doubt, ask them about it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Security Error’ is closed to new replies.