Support » Plugin: File Manager » Security concern

  • Resolved ly55521

    (@ly55521)


    Hello, I found a vulnerability in this plug-in. I have applied for CVE number CVE-2018-16363, found the author’s contact email, and sent the details to support@webdesi9.com.
    Please confirm the vulnerability and update the CVE status. Thank you.

    • This topic was modified 8 months, 2 weeks ago by  ly55521.
Viewing 5 replies - 1 through 5 (of 5 total)
  • I look forward to your reply.

    • This reply was modified 8 months, 2 weeks ago by  ly55521.

    Hi,

    Thank you for getting in touch!

    We will investigate this issue and respond with further details.

    Plugin Author mndpsingh287

    (@mndpsingh287)

    Hey ly55521,

    Thanks for getting back to us, We have raised the plugin version and fixed the issue.

    Thanks again,
    Mandeep

    elefword35

    (@elefword35)

    I had installed this plugin on my website [redacted] and I want to make sure there’s no longer any vulnerability. Can you confirm?. I’ve installed another one and if it works for me.

    Plugin Author mndpsingh287

    (@mndpsingh287)

    Hey @elefword35,

    We just want to confirm you, there’s no such vulnerability like this in file manager plugin.

    Thanks,
    Mandeep

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Security concern’ is closed to new replies.