Support » How-To and Troubleshooting » Security breeched?

Security breeched?

  • Four days ago I was running V 2.3 and my blog suddenly went offline – all I could see was the Index/blog page with text listing of the directory and could not log in using admin access. – all attempts were directed back to this page.
    So I reinstalled V2.7 as I did not want to go tot he latest version and got it working again. Changed my passwords and thought it was sweet. 24 hours later it had reverted to the original problem again.

    Then I upgraded again to latest version – changed passwords again and it happened again.

    I have no idea what is happening or how I can diagnose what the problem is – if the site has been hijacked or what to do – can anyone help?

Viewing 4 replies - 1 through 4 (of 4 total)
  • In case someone is able to look at what is happening the blog in question is http://www.greenfoodsonline.co.nz/blog


    Does your site address include /blog because http://www.greenfoodsonline.co.nz/ seems to be working correctly. Check that you have listed the address correctly under Settings > General. Look for WordPress address (URL) and Blog address (URL). Let us know what happens next.

    Thanks Doc4, yes the main site is working but the blog had been integrated so it looked and felt like the site. I had an old theme which I ahve also upgraded, totally reinstalled 2.8.4 and now it is almost looking like it should at http://www.greenfoodsonline.co.nz/blog. What I really want is to prevent this from happening again and I don’t quite know how to protect agaisnt this. Have changed passwords again. One thing that I did notice was that the admin password had gone, but I also had another login as another admin level user but it wasn’t much good anyway as i needed to completely reinstall.

    Anyd diagnostic tools to find out how and where it went foul?

    This blog was working fine for about 18 mths. Then bam! And not any upgrade or anything. I had been delaying for too long maybe and should’ve done it earlier.

    See my first reply here and follow the links:

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Security breeched?’ is closed to new replies.