Support » Everything else WordPress » Security and WP 1.5.2

  • Resolved jfriesen

    (@jfriesen)


    Hello–

    I just came across this:
    http://www.securityfocus.com/bid/17069/info

    The article mentions that all versions of WP prior to 2.0.2 (going back to 0.7) are vulnerable to input validation.

    I’ve been hesitant to upgrade to WP2. There seemed to be alot of problems when it was first released, and many plugins were not compatible. Perhaps things are better now? I have MANY WP 1.5.2 sites so I need to know that upgrading isn’t going to break the sites.

    Is there a manual way to patch this vulnerability in 1.5.2?

    TIA!
    JF 😉

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Security and WP 1.5.2’ is closed to new replies.