Support » Fixing WordPress » Securing blog against malicious URL requests -can't get it right!?

  • krakout

    (@krakout)


    Hello!

    My first post here 🙂

    I’ve set my WP installation just fine, then installed the Ultimate Security Checker plugin. It keeps giving me the “Your blog can be hacked with malicious URL requests.” message, even though I’ve installed the recommended plugin (Block Bad Queries).

    Incidentally, I seem to have found two or three different versions for BBQ, but according to the Checker plugin, none of them works… what gives? What should I check?

    Thanks! 🙂

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Securing blog against malicious URL requests -can't get it right!?’ is closed to new replies.