Support » Plugin: WP Force SSL » Secured only for a second

  • After setting the plugin as per the guidelines the page loads with the green lock for a second (checked with chrome and edge). Then loads a little more and turns out with nos secured website. Im using AutoSSL. Any ideas?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Kostas Vrouvas

    (@kosvrouvas)

    Hi, you problably have http links somewhere in your page, can you send me a link?

    https://patateacher.com/
    thanks!

    • This reply was modified 2 years, 2 months ago by  alwrotny.
    Plugin Author Kostas Vrouvas

    (@kosvrouvas)

    Hello again, I see that you have some mix content in there, specificaly your logo, a photo and 2 google fonts urls, see:

    http://prntscr.com/f1sc6b

    you will need to find these and change them manually

    i guess its a tip of an iceberg, since my support noticed it before i used your plugin and there are tons of pix past the front page. I thought the issue will be fixed as they suggested to use the plugin.

    So ure suggesting to re upload everything from the media gallery?

    Plugin Author Kostas Vrouvas

    (@kosvrouvas)

    No, not everything, just those I showed you, and you dont even need to upload them again, just set them again (eg try changing your logo to something else and then change it back). I think that way WordPress will change the http to https.

    Also make sure you add https to the WordPress Address (URL) and Site Address (URL) parameters under General > Settings which is required by WordPress itself

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Secured only for a second’ is closed to new replies.