WordPress.org

Support

Support » Plugins and Hacks » secure wp-comments-post.php

secure wp-comments-post.php

  • lgroger

    @lgroger

    Our PCI Compliance scanner is giving us this error “Unencrypted Sensitive Form Detected” because the form to post a comment asks for an email address and is posting to a non-https page. Is there a plugin that will allow us to post https without making the entire blog https? With so many sites needing to be PCI compliant, I thought it would be easy to find a solution to this, but haven’t yet.

    I have installed the HTTPS plugin but have been unable to find a way to make this do what we want.

    I appreciate any suggestions you can provide! Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi

    @esmi

    Forum Moderator

    First, identify which HTTPS plugin you are using and then post in that plugin’s dedicated forum via its page in the Plugin Repository.

    lgroger

    @lgroger

    I have posted a question in the forum for the plugin (WordPress HTTPS (SSL)) but I would also like to know if there are other plugins that I could use to do this.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘secure wp-comments-post.php’ is closed to new replies.
Skip to toolbar