WordPress.org

Support

Support » How-To and Troubleshooting » Secure WordPress 2.04

Secure WordPress 2.04

  • I recently tried to upgrade my WordPress 2.04 installation to 2.2 – without any success. I was wanting to upgrade due to
    security concerns, but am now thinking it may be easier
    to try and secure my 2.04 installation instead.

    Is there any resource which provides specific guidance to
    securing your WordPress installation?

Viewing 1 replies (of 1 total)
  • At least try to upgrade to 2.0.10. It has to be easier (upgrading) than identifying and fixing all the security holes found from 2.0.4 to 2.0.10.

Viewing 1 replies (of 1 total)
  • The topic ‘Secure WordPress 2.04’ is closed to new replies.