WordPress.org

Forums

Acunetix Secure WordPress
Secure WordPress 2.03 fatal error (2 posts)

  1. kdhook@4evermore.net
    Member
    Posted 3 years ago #

    2.03 was supposed to fix this but I still get a fatal error.

  2. livingdonor
    Member
    Posted 3 years ago #

    I'm not going to instal it at all after the last one. Im not web literate and had to pay someone to fix it. Not going to take risk again until 110% sure it wont break site again. You would think this would be one plugin that would be safe to use.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Acunetix Secure WordPress
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic