Secure Form Mailer Plugin version 5.4 released (1 post)

  1. Aleister
    Posted 7 years ago #

    Version 5.4 of my Secure Form Mailer Plugin has been released. This update addresses several things I have been asked about lately, so I thought I would post the changes:

    There are now three choices for image verification:

    1) disabled
    2) basic (uses the scripts own simple captcha - GD support required)
    3) ReCaptcha (uses the system from http://recaptcha.net - requires free account sign-up)

    An option has also been added to manually specify your own form code. This means that you can choose to either use the dynamic form creation system (which requires no code to be written), or completely customize the form yourself. This is an advanced option, however, and requires decent knowledge of html and css.

    5 new language files have also been added: Catalan, Danish, Turkish, Polish, and Romanian, bringing the total up to 20!

    And lastly, several html and css adjustments have been made, to help with various issues.


    Enjoy! And as always, there is a non-WordPress version of the script available as well.

Topic Closed

This topic has been closed to new replies.

About this Topic

  • RSS feed for this topic
  • Started 7 years ago by Aleister
  • This topic is not a support question
  • WordPress version: 2.3