Support » Plugins » Secure-Admin Plugin Not Working In PHP 5.2.1

  • I’m trying to use the secure-admin plugin on an Windows 2003 IIS 6 box. I’m using WordPress 2.1.2. When I go to activate the plugin I just get a blank page (in both the admin area and the general blog area). I had it working on one box but it wouldn’t work on another box, and I finally realized that the version of PHP was different. If I activate the plugin using the PHP 5.1.6 box it works great, but on the PHP 5.2.1 it doesn’t work. Also when I put 5.2.1 on the 5.1.6 box it stops working, so it does seem to be the version of PHP. I would really like to use PHP 5.2.1 since it is the newest version. As far as I can tell I have the 5.1.6 and the 5.2.1 boxes set up pretty much the same with pretty much the same options. Anybody else having this problem or anybody with some thoughts on this issue?

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Secure-Admin Plugin Not Working In PHP 5.2.1’ is closed to new replies.