Support » Theme: Business One » Secret Page

  • Hello,

    I’m happy using Business One for my website! It’s the perfect theme for me.
    I’ve got the one page + a contact page that is displayed on the homepage.
    Now I’m trying to add an exclusive portfolio page, that can only be visited once you’ve got the URL. I’ve come a long way with that, but the problem is that when I publish the secret page, my contact page disappears from the homepage. I’ve tried everything I could think of, but it keeps disappearing.

    Do you have any clue how to fix this?

    Greatings,

    DEAUP

Viewing 1 replies (of 1 total)
  • Hey, DEAUP!

    How do you have your Permalinks set? Go to Settings, then Permalinks. Best option, in my opinion, is Post Name.

Viewing 1 replies (of 1 total)
  • The topic ‘Secret Page’ is closed to new replies.