Support » Networking WordPress » Secondary Subdomain Site, stuck at “loading…” after “webm” file upload

  • Resolved holograma

    (@holograma)


    ### edited ###

    After posting this, activated the site again, and now it worked…
    spooky fix… xD
    (don’t know how to delete this post)

    ###

    Hi everyone,

    I just uploaded a file just like I’ve done before with no problem on a to the moment fully working wordpress multisite installation with 2 sites (main and 1 subsite)
    I just uploaded 2 new videos webm format and after clompletion I played 1 of them, and the site kind of crashed, on loading state.

    After reloading at dashboard I only get a blank page eternaly loading, nothing showed on network activity from Devtools nor any error there. just does nothing.

    I can access the network panel, tryed to disable the sub site, and when I do it shows the message “this site is not available anymore” but when I put it back to active, it keeps loading and shows nothing…

    Any tips on how to debug this?

    I also tried disabling most of the plugins that that subsite uses, but nothing happened, also disabled the theme used on it, nothing…

    Thank on any hint

    • This topic was modified 1 month, 2 weeks ago by holograma.
  • You must be logged in to reply to this topic.