Support » Theme: Arcade Basic » Secondary Pages Dont Recognize Custom Theme

  • Resolved gregfielding

    (@gregfielding)


    We are playing aronud with this theme and find it really powerful and easy to work with, but cannot figure out why our custom webfont won’t work on secondary pages. We are using Mohave for our headlines, and it works great on our front page, but headlines revert to open sans condensed on all other pages.

    We included:
    <link rel="stylesheet" href="mohave/stylesheet.css"> in our header and loaded the webfont files (generated using fontsquirrel). That part is working perfectly because it is showing on the front page.

    Our only idea was that there was something in your functions for calling the different header on the front page, but we couldn’t figure out where that could be fixed. Also, we don’t think that’s the issue because we call the Open Sans Condensed google font in the same spot and that’s the font the pages are reverting to.

    All other pages and blog pages.

    http://5giants.com/
    and http://5giants.com/search-engine-optimization/ to see the examples.

    Please let me know if you have any ideas. We really want to use this theme for our project.

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • gregfielding

    (@gregfielding)

    New link to see
    http://5giants.com/seo/

    Sometimes it shows, but usually not. Is this a server issue? or the way code is organized?

    Theme Author c.bavota

    (@tinkerpriest)

    It won’t work because you didn’t use an absolute path in your link. On secondary pages mohave/stylesheet.css doesn’t point to the same place. It should be http://yoursite/mohave/stylesheet.css, or something similar to that.

    gregfielding

    (@gregfielding)

    Thanks! that fixed it

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Secondary Pages Dont Recognize Custom Theme’ is closed to new replies.