Support » Plugin: JPro Cars » Second Page Error 404

  • Resolved MelanieVoerman

    (@melanievoerman)


    Hi there

    I use the following Shortcodes on my homepage to list all cars we have:
    [jpro_cars title=”” make=”all” model=”all” year=”all” fuel=”all” condition=”all” mileage=”all” price=”all”][/jpro_cars]

    The second page of this listing gives the Error 404
    “The requested URL /page/2/ was not found on this server.”

    See here: http://www.autohaus85.fr

    I’ve tried to avoid this error by setting the number of cars listed to 20 – and that did not work.

    Not sure if these two are related but I would love to know how to fix the Page not found error.

    Thank you,
    Best Regards
    Mel

    https://wordpress.org/plugins/jpro-cars/

Viewing 6 replies - 1 through 6 (of 6 total)
  • fernandomontanari

    (@fernandomontanari)

    Hello MelanieVoerman,

    how you solved this problem , i try the same problem on the second page.

    Thank you 🙂

    MelanieVoerman

    (@melanievoerman)

    I have not solved it yet. Any ideas?

    fernandomontanari

    (@fernandomontanari)

    This should happen by wordpress version of the same , we have to wait for a developer update , I hope not too long because it is the only plugin that support the Portuguese of Brazil.

    breakcolero

    (@breakcolero)

    I have the same problem

    fernandomontanari

    (@fernandomontanari)

    Hello,

    I created the car- classifieds page and then I followed the installation process , the plugin started to work , I do not remember having done it previously.

    Good luck 🙂

    Set permalinks to Post name in Dashboard->Settings->Permalinks.

    Go to Pages, add new custom page & insert jpro_cars shortcode: [jpro_cars title=”” make=”all” model=”all” year=”all” fuel=”all” condition=”all” mileage=”all” price=”all”][/jpro_cars]

    Go to JPro Cars->Settings, General Settins tab and in “Car Classifieds Page” select box choose newly created page with jpro_cars shortcode.

    MelanieVoerman

    (@melanievoerman)

    Hi,
    Thanks. I also solved the problem; by adding my .htaccess file – that solved the permalinks problem. Now all is working.
    Cheers!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Second Page Error 404’ is closed to new replies.